Light Style© by Fisana

Jump to content


Photo

Game won't load on Windows XP


  • Please log in to reply
4 replies to this topic

#1 Jeru

Jeru

    Factotum

  • Web Development Team
  • 4,988 posts

Posted 13 January 2012 - 01:26 PM

A fan writes the following in our contact form:

Name: lomsadef
Alias: lomsadef
Email: lomsadef@kahkaha.com
Body: Hi , I am very interested in your game. I downloaded the game for Windows® version and install it from the link in the main web site yesterday. However, after i click the shortcut link in the startup menu, after 15 minutes waiting, game will not started. I looked for internet, it says, it takes long time for first start, however, i think 15 minutes is rather longer than i expected... What may be the problem ? I am using XP SP3, ATI Radeon 3540 - 1 GB graphic card, Intel dual core 2 CPU, 2 GB ram.


  • 0

Aviv Sharon [ aka Jeru ]

Wildfire Games 0 A.D. PR & Social Media Contributor
Contact me:
E-mail & Google Talk: aviv dot sharon at gmail dot com
MSN: lc_jerusalem at hotmail dot com
Facebook, Twitter, LinkedIn


#2 historic_bruno

historic_bruno

    Primus Pilus

  • WFG Programming Team
  • 2,462 posts

Posted 13 January 2012 - 09:03 PM

Hello, try running Microsoft's DebugView utility, then running the game. This will allow us to see the debug output from the game when it tries to start. Please paste the results in your reply. Perhaps we will see the cause of your problem or the point at which loading stops.
  • 0
Ben Brian [ aka historic_bruno ]

Wildfire Games Programmer
Contact me: ben [at] wildfiregames [dot] com

#3 decamonos

decamonos

    Tiro

  • Community Members
  • 8 posts

Posted 03 February 2012 - 07:47 PM

I noticed when moving the game from Windows 7 to an XP the graphics would bug out, and the game would run more slowly.
  • 0

#4 loom

loom

    Tiro

  • Community Newbie
  • 1 posts

Posted 13 February 2012 - 06:49 PM

Hello,

First of all, thanks to Jeru because of opening my mail to the forum to solve.

I registered to the forum to easily follow the topic of why game did not load on my computer.

First of all, i tried Debugview , but i could not get any result. Although i am an administrator of my computer, i can not get the expected results. ( I read carefully all the instructions, in order to start debug view, inside Microsotf^s own pages ) After i could not get any results after my attempts, i will try to install new install of "fresh" installation of Windows XP in a virtualbox enviroment and i will try debug view and the game there.

If i can get any results, i will reply here to see the "isolated environment" problem, whether it is because of my services, installations, etc. or my hardware. Although sometimes virtualbox is not the perfect environment for testing of hardware, it worths trying.
  • 0

#5 RedAdder

RedAdder

    Tiro

  • Community Members
  • 5 posts

Posted 13 March 2012 - 07:09 PM

The game loads on Windows 2000, so it isn't a straightforward Windows 2000<XP<Vista<Windows 7 issue.
  • 0